Wireless connection cannot get expected throughput.

Description

When testing the throughput of SonicPoint (ACe/ACi/N2),  if you are having following issues, please check the resolution provided in this article.

  1. Connecting to either 5g or 2.4g on the Sonicpoint  always results in a Maximum connection throughput less than 150Mbps.
  2. The SonicPoint does not always (rarely) shows up in the RF Analysis section even after forcing IDS scans.

Cause

The poor throughput performance may caused by RF Monitoring for the SonicPoint. By enabling RF Monitoring function, SonicWall provides real-time threat monitoring and management of SonicPoint radio frequency traffic. RF Monitoring feature does not  halt legitimate network traffic when managing threats, while it will affect the connection rate.

Resolution

For normal operation and expected connection rate, please turn off the “RF Monitoring” from your SonicPoint. This will offer the full connection rate.

To turn off the RF Monitoring function, please navigate to SonicPoint > SoniPoints page | Click the Edit button of the SonicPoint  at SonicPointNs section you are intested in.

Image

Click the tab General in the pop-up window, and uncheck the option Enable RF Monitoring as below.

Image

Related Articles

  • Do we support SNMP agent on WNM managed AP ?
    Read More
  • Update Uboot, Safemode, and Firmware on SonicWave 200 and 400 series
    Read More
  • What are WiFi Planner best practices?
    Read More
not finding your answers?