GMS SonicWall Association for Licensing

Description

The GMS and the SonicWall do not have a proper backend association in MySonicWall to properly sync license information, primarily in reference to the use of Comprehensive Licensing. 

Cause

This issue occurs when the SonicWall has been previously registered prior to adding it to GMS.

Resolution

Resolution 1: Run the Registration task again

  • Go to  Console Tab | Tasks  | Default Tasks
  • Check the box for Register/Update unit with MySonicWall.com

  • Check MySonicWall.com to see if it shows this identifier

  • Also check for:

If this Resolution does not resolve the issue please try the next one

 

Resolution 2: Re-registering the Device through GMS

Step 1: Go to MySonicWall.com

  • Go to the Unit affected and copy out the below information





  • Now hit the Delete Button in the upper right ( This is just removing it from your account)





Step 2: Login the Management interface of that Unit

  • Change the URL from : https://<IP address>:<Port>/main.html to https://<IP Address>:<Port>/diag.html
  • Go to Reset License and Security Info


(This block of Buttons will vary per firmware)

Step 3: Login into the Application side of GMS

  • Go to Console Tab | Tasks | Default Tasks
  • Check the box for Register/update unit with MySonicWall.com

 

  • Check MySonicWall.com to see if it shows this identifier

  • Also check for:

 

 

 

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