Not Able to View Samsara livestream videos

Description

Accessing cloud.samsara.com and trying to view livestream videos returns a black window and an error after a few minutes of failing to load.

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Cause

Samsara live streams require Consistent NAT which by default is not enabled on the SonicWALL


Consistent NAT helps the device to have the same external port opened every time it connects. In this way, if the UDP port does timeout, the next time the video connection is made, that original port is re-opened thereby allowing the next inbound video frame to successfully arrive.

Resolution

Resolution for SonicOS 6.5


This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.


  1. Navigate to Manage |VoIP.
  2. On the General settings.
  3. Activate the Enable Consistent NAT checkbox.
  4. Click Accept

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Resolution for SonicOS 7.X


  1. Navigate to Network|VoIP.
  2. On the General settings.
  3. Activate the Enable Consistent NAT .
  4. Click Accept.

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