How to enable Full History Log for Inbound and Outbound Emails

Description

This KB is for Email Security Support Engineer to enable Full History Logging which required in few corner cases  

Cause

Full History logging can help to collect email sample/file attachment before being analyzed for threats

Resolution

'Save a Copy of every email' option under Manage | System Setup | Server | Advanced provides Support team with the ability to save a copy of every email that enters or leaves the organization.

Image NOTE: If the navigation or the screenshot looks different from the one mentioned above , you may be in an older firmware version and would require a firmware upgrade. Please refer the link below to upgrade the firmware to latest version.

https://www.sonicwall.com/en-us/support/knowledge-base/170504270079039

 

Related Articles

  • Invalid SFP Connected warning on SonicWall firewall when using supported 10G SFP+ Module
    Read More
  • How to exclude the domain from DHA scanning?
    Read More
  • Email Security: How to download the Outlook Junk Tool?
    Read More
not finding your answers?