How can I resolve different firmware in HA units?

Description

In Gen6 and Gen6.5, under certain conditions, SonicOS HA service will warn you about differences between the firmware in Primary unit and in Secondary unit, even when both units are running exactly same firmware release. 

Cause

If both units are not running exactly the same release, please use the feature to synchronize firmware and from the unit with the most recent release to avoid downgrades.  

However, in rare cases both releases are exactly the same. If the admin tries to sync firmware with the HA feature, the problem will not be resolved. 

Resolution

Disable diagnostic mode under Firmware & Settings. 

Image

Related Articles

  • NSv Upgrade from SonicOS 7.0.1 to 7.1.X and Above
    Read More
  • NSM ファイアウォール移行ツールの使用方法
    Read More
  • NetExtender Connection Error: MSI is too old, please upgrade NetExtender
    Read More
not finding your answers?
How can I resolve different firmware in HA units?