Anti-Spam (CASS) Junk Box View inaccessible with error "Please click the back button and try again"

Description

After an update of JunkStore to 7.6.5 OR Firmware version of the Firewall Anti-Spam | Relay Domain, Junk Box View, Junk Box Settings, Junk Box Summary, User View Setup, Address Books, Manage Users, LDAP Configuration, Advanced and Download  are showing the following error: 

 

Error!

Please click the back button and try again. If you continue to experience problems, please contact support

 

 Anti-Spam | StatusSettings and Statistics are accessible, Junk Store is operational, users are getting emails and Junk Summary, no issues unblocking emails tagged as spam. 

Cause

The error occurs because of corruption in hostlist.xml file

Resolution

  1. Access the server where the Junkstore is installed.
  2. Stop the Junkstore service in Menu.
  3. Open the CASS install location:
    C:\Program Files (x86)\SonicWallES\data
  4. Find the "hostlist.xml" file and create a copy of it (as a backup). 
  5. Delete the "hostlist.xml" file.
  6. Restart the Junkstore.
  7.  Login to the Firewall UI and check if you can see all the menu points under Anti-Spam .

Related Articles

  • SonicOS 8.1.0 FAQ
    Read More
  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • Getting started with SonicWall firewalls
    Read More
not finding your answers?