Emails sent through Email Security are categorized as "UAS" and sent into the Outbound Junk Store

Description

Outbound Emails sent through the Sonicwall Email Security are getting categorized as "UAS" and sent into the Outbound Junk Store

Cause

If the Anti-Virus | Outbound option “Action for messages leaving your organization in which the "From" address is not in LDAP” is set to “Store in Junkbox” & the internal senders email address is not in LDAP, the Email would then be categorized as UAS – Unauthorized Sender

Resolution

The following procedure will create an exception for the email sender that is getting tagged with "UAS" and allow email outbound from the Non LDAP email address:
-
  1. Login to UI
  2. Go to Anti-Virus | Outbound
  3. Go to the Zombie Protection Settings | Miscellaneous section,  Now, scroll down to the "list of email addresses to be exempt from Zombie Protection:"
  4. Put the desired email addresses in the box labeled "Specify senders that will not trigger alerts or actions:"
  5. Please scroll down to bottom of the page and click on “Apply Changes

Related Articles

  • Invalid SFP Connected warning on SonicWall firewall when using supported 10G SFP+ Module
    Read More
  • How to exclude the domain from DHA scanning?
    Read More
  • Email Security: How to download the Outlook Junk Tool?
    Read More
not finding your answers?